Internet Explorer 10 (IE10)


The decision has been made to stop support for Internet Explorer 10 (IE10) in our online courses. This is due to declining usage of the browser and a need to incorporate new technologies into our online course offerings. This means if you are using IE10 as your browser, you may have difficulties when trying to view your course material or navigate your course. To determine which version of IE you are running, please click here https://ool-content.walshcollege.edu/Global/CompatibilityChecker/ to do a browser check.


If you are currently running IE10, or any version previous to IE10, you will need to upgrade Internet Explorer by downloading and installing the latest version from Microsoft. You can download it by clicking here http://windows.microsoft.com/en-us/internet-explorer/download-ie.



The Department of Online Learning highly recommends the use of other popular browsers such as Google Chrome or Mozilla Firefox for the greatest compatability with Moodle.

Download Google Chrome - https://www.google.com/chrome/browser/desktop/index.html
Download Mozilla Firefox   - https://www.mozilla.org/en-US/firefox/new/






© Walsh College, All rights reserved